disable international shipping option

I need to disable international shipping, but cant seem to find a setting to do so. If i de-select the international options in the shipping settings i get an error when trying to save that says i must choose one.
Comments
  • fc_adamfc_adam FoxyCart Team
    edited February 8
    @sockcitysockclub,

    Sorry for the trouble there. You'll need to look for the checkbox towards the top of the individual live rates carrier you're looking to disable international rates for, and uncheck the checkbox that is for "international shipping". This should then hide all of the international options for that carrier. If international rates were the only options selected for that specific carrier, you'll want to simply uncheck that carrier completely, using the checkbox like "use usps" or "use fedex". I hope that helps!
Sign In or Register to comment.