The Foxy forums are on the move!

We're in the process of moving our forums over to a new system, and so these forums are now read-only.
If you have a question about your store in the meantime, please don't hesitate to reach out to us via email.

Client getting error message on site after upgrading to Foxycart 2.0

flinx777flinx777 Member
We just upgraded a client's WP site (running on the Foxyshop plugin) from Foxycart 0.7.1 to 2.0. They're having this error show up when adding product to cart:

http://files.smashstack.com/ucoQ1/1StWIqjQ
http://files.smashstack.com/Kbary/3tfpNbta

None of us can replicate this issue. We even tried it out on Browerstack.com and it too loads the cart perfectly:

http://files.smashstack.com/hvxMi/1rchXoT7

Any ideas what's wrong?

Thanks!
Tagged:
Comments
  • Nevermind...just found out they installed new anti-virus software on their office computers last night which is probably the culprit.
  • brettbrett FoxyCart Team
    Hey @flinx777. Thanks for the update. They'd emailed earlier and told us it was a local issue as well.
Sign In or Register to comment.