404 Not Found

For some reason my site christmasgiftcpc.com is not processing payments. It was working fine when we tested yesterday, but today it's sporting a 404 Not Found Error when I use CDG test cards OR when I try to use my real credit card. This is the error it's giving me on checkout:

Error: There was an error processing your payment: 404 Not Found
The resource requested could not be found on this server!
Powered by LiteSpeed Web Server
LiteSpeed Technologies is not responsible for administration and contents of this web site!

Please help! My site is "down" right now!

Thanks,
LEF
Comments
  • lukeluke FoxyCart Team
    We're looking into it... my first guess is that there is something seriously wrong going on with your gateway provider.
  • fredfred FoxyCart Team
    Hi,

    Sorry for the problem! It appears that Quantum's gateway is currently offline. We're contacting them directly to find out what's going on.


    best,
    - Fred Alger.
    IT Director, FoxyCart.
  • fredfred FoxyCart Team
    Shoot, I can't raise their support on the phone without a merchant account contact. Can you please contact Quantum directly?

    For what it's worth, this isn't an isolated problem, we're seeing other customers having this same issue as well.
  • fredfred FoxyCart Team
    I just added a workaround; it appears that their DNS is failing locally for our server. Testing now.
  • So will your work around allow my site to process payments through Quantum now? I have a temporary workaround up on my site now.

    Thanks for the speedy reply!

    P.S. -- What exactly should I tell Quantum other than they're offline?
  • Getting the big "stiff arm" from their support (Quantum) saying they're fine and up and running. Stating they are not "down" or "offline"
  • fredfred FoxyCart Team
    Sorry about that, it appears that the problem was on our end after all. Our local DNS server got a bad answer somewhere along the way and refused to fix itself until I kicked it. We'll keep monitoring the situation and come up with a more permanent fix. Things are back to normal now.

    I personally apologize for any problems this has caused.
  • Thank you for sticking with it and resolving! I'm back up and running, testing fine.

    Thanks again,
    LEF
Sign In or Register to comment.