The Foxy forums are on the move!

We're in the process of moving our forums over to a new system, and so these forums are now read-only.
If you have a question about your store in the meantime, please don't hesitate to reach out to us via email.

sufficient permissions error

designcoupdesigncoup Member
in Bugs & Feature Requests edited December 2011
When I chose "Settings" form the WP Plugins menu, I get this error:

You do not have sufficient permissions to access this page.

I am a super admin with no restrictions. Is this a WP error? I have made no changes since Friday and it worked fine then. Any suggestions?
Comments
  • sparkwebsparkweb Member, Integration Developer, FoxyShop, Order Desk
    I'd recommend re-installing FoxyShop. If that doesn't fix it... I'll whisper you my contact info and so you can contact me directly for support.
  • Am I going to lose my products if I do that?
  • sparkwebsparkweb Member, Integration Developer, FoxyShop, Order Desk
    Not at all! Just download the plugin files from WordPress, then use your FTP program to overwrite the existing files in the plugins/foxyshop folder. It sounds like the settings file may have gotten corrupted.

    All the products are stored in the database just like pages and posts.

    Just don't de-activate the plugin and click "Delete" in the WordPress interface as that would get rid of everything.
Sign In or Register to comment.