mod_security issues

freshjonesfreshjones Member
in Help edited October 2013
Hi guys,

Can you let me know how i can whitelist my stores datafeed for apache mod_security? I installed mod_security this morning and then my datafeeds stopped. The modsecurity logs seem to indicate sql injection probing when calling my datafeed endpoint.

thanks for any help you can provide

using store version 0.7.2

Comments
Sign In or Register to comment.