The Foxy forums are on the move!

We're in the process of moving our forums over to a new system, and so these forums are now read-only.
If you have a question about your store in the meantime, please don't hesitate to reach out to us via email.

Bug in FoxyCart web site checkout

GeorgeInActonGeorgeInActon Member
in Bugs & Feature Requests edited June 2014
I noticed a problem when activating my store on the FoxyCart web site. I filled in my payment information, but forgot to put in the credit card CVC code and a message displayed that told me that. I then typed the CVC and clicked the confirm button again and still got the message saying the CVC code was missing. I was unable to proceed and had to cancel and start over. It worked when I put the CVC in at the same time as the rest of the payment info.
Comments
  • fc_adamfc_adam FoxyCart Team
    @GeorgeInActon,

    Sorry for any inconvinience or frustrations there - I'm glad you were able to get it working. I'll bring this up with the team and we'll get it fixed as soon as possible so you don't run into that kind of bug again.
  • Good catch @GeorgeInActon.

    @fc_adam could you follow up and let us know when this is patched? Thanks.
  • fc_adamfc_adam FoxyCart Team
    @cheesypoof,

    Definitely!

    Just to be clear - this is a bug that just applies to our upcoming 2.0 release, which is currently just rolled out to our own signup store. The first step of the new release is testing it on our own store, with the next step coming soon opening it up for beta.
  • Oops... I completely missed that aspect of the original post - I was thinking this applied to 1.1. Nevermind... :)
  • fc_adamfc_adam FoxyCart Team
    @cheesypoof,

    No worries at all :)
Sign In or Register to comment.