Automagicache Issue

hotmeteorhotmeteor Member
in Help edited November 2007
I'm using Netfirms as my host. When I try to automagicache my templates I get an error page generated instead. This is what I receive:
<html>

<head><title>Error</title></head>

<body bgcolor="#FFFFFF">

<center>
<table height=0 width=596 border=0 cellpadding=0 cellspacing=0>
<tr>

<td valign="top">
<a href="http://www.netfirms.com"><img border="0" src="https://mydomain.foxycart.com/cache.php?url=http://w.netfirms.com/nf-images/webhostingbanner.gif"></a>&nbsp;
</td>

<td valign="top">
<a href="http://www.netfirms.com"><img border="0" alt="Free Web Hosting by Netfirms" src="https://mydomain.foxycart.com/cache.php?url=http://w.netfirms.com/nf-images/freewebhosting.gif"; width="120" height="60"></a><br>
</td>

</tr>

<tr>

<td colspan="2" align="center">
<img border="0" src="http://w.netfirms.com/nf-images/freewebhosting.webhosting"; width="1" height="1" alt="Free Web Hosting by Netfirms"><br>
<font size="2"><a href="http://www.netfirms.com">Web Hosting by <b>Netfirms</b></a> | <a href="http://www.netfirms.com/domain-names">Free Domain Names by <b>Netfirms</b></a></font>
</td>

</tr>

</table>
</center>

<br>
<center>

<table border="0" width="600" cellspacing="0" cellpadding="0">
<tr>
<td width="100%"><img border="0" src="https://mydomain.foxycart.com/cache.php?url=http://w.netfirms.com/nf-images/netfirmslogo.gif"; width="150" height="33"></td>
</tr>
</table>

<table border="0" width="600" cellspacing="0" cellpadding="0">
<tr>
<td width="100%"><img border="0" src="https://mydomain.foxycart.com/cache.php?url=http://w.netfirms.com/nf-images/top.gif"; width="600" height="17"></td>
</tr>
</table>

<table border="0" width="600" cellspacing="0" cellpadding="0">
<tr>
<td width="20" background="https://mydomain.foxycart.com/cache.php?url=http://w.netfirms.com/nf-images/lside.gif"><img border="0" src="https://mydomain.foxycart.com/cache.php?url=http://w.netfirms.com/nf-images/lside.gif"; width="20" height="7"></td>
<td width="561">
     <table border="0" width="520" cellspacing="0" cellpadding="0">
     <tr>
     <td width="55" valign="top">
     <img border="0" src="https://mydomain.foxycart.com/cache.php?url=http://w.netfirms.com/nf-images/alert.gif"; width="55" height="36"></td>
     <td width="465" valign="top">
     <font face="Arial, helvetica, Sans-Serif" size="2">

     <b>The website you have requested does not exist.</b>

     </font>
     </td>
     </tr>
     </table>
</td>
<td width="19" background="https://mydomain.foxycart.com/cache.php?url=http://ww.netfirms.com/nf-images/rside.gif"><img border="0" src="https://mydomain.foxycart.com/cache.php?url=http://w.netfirms.com/nf-images/rside.gif"; width="19" height="9"></td>
</tr>
</table>

<table border="0" width="600" cellspacing="0" cellpadding="0">
<tr>
<td width="100%"><img border="0" src="https://mydomain.foxycart.com/cache.php?url=http://w.netfirms.com/nf-images/bottom.gif"; width="600" height="18"></td>
</tr>
</table>


</center>

<!-- end error template -->

</body>

</html>

Any ideas why this is? Is this a Netfirms specific problem?
Comments
Sign In or Register to comment.