The Foxy forums are on the move!

We're in the process of moving our forums over to a new system, and so these forums are now read-only.
If you have a question about your store in the meantime, please don't hesitate to reach out to us via email.

No Checkout Page?

aptdesignaptdesign Member
in Bugs & Feature Requests edited January 2009
Hi,

We're having multiple people who are trying to order on our site (www.writeontheriver.org) say that after clicking "Checkout" from the Thickbox cart they get a blank page, no Checkout page.

Is there any poking around that you can do to see if something is wrong with our store? It was working just fine last week and hasn't been touched since. They are getting errors in Firefox and IE 7.
Comments
  • FYI: Tested in Firefox 3 and everything works as it should...
  • lukeluke FoxyCart Team
    Nice looking site! Would you be interested in being a featured site?

    I pulled up your site in IE and it pops up some security errors about non-https file references. Are you using our caching script to replace your image references with our caching system? More info here: http://wiki.foxycart.com/docs:automagicache

    Oh... it looks like it's the CSS file: http://www.writeontheriver.org/templates/wr_consuetudo/css/template_css.css

    That probably needs to be css. Strange... the caching script probably should have pulled those in.

    I'll leave this for Brett to comment, since the automagic cache is his baby. In the mean time, you could take that css and put it inline.
  • brettbrett FoxyCart Team
    Hi aptdesign.
    You've found a bug in our automagicache. I'm attempting to fix it, but it's stubborn. The regular expressions are correct, but for some reason PHP isn't cooperating.

    I _think_ that you should be able to get around this by placing the rel="stylesheet" before the href. Give that a try if you want, or you could wait for me to fix this. Thanks for bringing our attention to this issue.
  • Hi Guys,

    Thanks for your awesome response times. In finally working with the client I found out they were using seriously old browsers, like, IE 5.

    Glad I could work with you on a small bug, but the problem definitely seems to be coming from their end.

    And Luke, sure, we'd love to be a featured site! Thanks.
  • I can't find anywhere on the FoxyCart site mentioning the minimum browser requirements though?
  • brettbrett FoxyCart Team
    Wow. IE5. Wow.
    Minimum is more or less what jQuery's minimums are. IE6, Safari 3 (2 may work but it's super rare at this point), most recent Opera versions, Firefor 2. Chrome works as well. We don't test in the Linux-only browsers much but internally we use OSX, Windows, and Linux so we try to maintain proactive testing as much as possible.
Sign In or Register to comment.