3D Secure

What is the current situation with 3D secure? I have a site connected to Realex - 3D Secure is switched on at their end but payments still go through without looking for £D secure on the website. Do I need to add any settings?
Comments
  • fc_adamfc_adam FoxyCart Team
    @intandem,

    Within your store's gateway settings, you'll need to enable 3D secure there as well to let FoxyCart know you want to make use of it.
  • intandemintandem Member
    edited January 2015
    I can't see a setting for that. Is it because this client still uses an old version of Foxycart - 0.6.0 eeekkk?!
  • fc_adamfc_adam FoxyCart Team
    @intandem,

    Ah - yes that would be it. 3D Secure support was added to your gateway from version 0.7.1. If you client wants to use 3D Secure with their store, you'll need to look at upgrading to at least that version. You can see notes on upgrading here: http://wiki.foxycart.com/static/upgrading

    For what it's worth, if you're going through the motions of upgrading - we'd definitely recommend going to as close to stable as you can - which is currently version 2.0.
  • Suspected that. Thanks for the info. Will contact them now.
  • Quick question: Would you recommend to upgrade ste-by-step? Is there a version that I should upgrade to from 0.6.0 first before going all the way to current version?
  • fc_adamfc_adam FoxyCart Team
    @intandem,

    I'd probably suggest creating a brand new development store on 2.0 and testing that against a development version of your website - that will show you how well things will plug in to your site, and what changes you may need to make.
Sign In or Register to comment.