The Foxy forums are on the move!

We're in the process of moving our forums over to a new system, and so these forums are now read-only.
If you have a question about your store in the meantime, please don't hesitate to reach out to us via email.

jQuery Compatibility

kscotbarrkscotbarr Member
in Bugs & Feature Requests edited June 2011
I'm working on upgrading FoxyCart to the current version (from 0.4.0) and am going to also link a newer version of jQuery (we're currently using 1.3). I've got a number of other scripts that I'm going to need to upgrade at the same time.

My question is, will FoxyCart 0.7.1 work with jQuery 1.6.1? I notice that the default install is pulling 1.5.2.
Comments
  • brettbrett FoxyCart Team
    edited June 2011
    I did a quick test myself, and I talked to a user that reported success, but we haven't yet done extensive testing. Please give it a go and if you do encounter any issues (or even if you don't) let us know so we can take a look and either confirm it's working as expected for you, or fix any issues that may arise.
  • So far so good. Will let you know if I encounter anything.

    Thanks Brett!
  • sparkwebsparkweb Member, Integration Developer, FoxyShop, Order Desk
    Just to chime in here, I've been using it with 1.6.1 and package it with the FoxyShop WP plugin and haven't gotten reports of any problems. Seems to be fully 1.6.1 compatible.
Sign In or Register to comment.